<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>Firefighting vehicle to be launched in the UK - Industrial Fire Journal - Fire & Rescue - Hemming Group Ltd</title>
<meta http-equiv="Content-Type" content="text/html; charset=Windows-1252" />

<meta name="keywords" content="firefighting, fire truck, Aebi Schmidt"/>
<meta name="description" property="og:description" content="A new fire truck will be introduced to the UK market during the Emergency Services Show on 19-20 September.  Aebi-Schmidt&rsquo;s MT750 fire truck, which is..."/>
<meta property="og:url" content="http://www.hemmingfire.com/news/fullstory.php/aid/3162/Firefighting_vehicle_to_be_launched_in_the_UK.html"/>
<meta name="twitter:title" property="og:title" content="Firefighting vehicle to be launched in the UK - Industrial Fire Journal - Fire & Rescue - Hemming Group Ltd"/>
<meta property="og:image" content="http://www.hemmingfire.com/images//3162.photo.2.gif"/>

<link href="/style.php/reset.css" rel="stylesheet" type="text/css" />
<link href="/style.php/screen.css" rel="stylesheet" type="text/css" />
<link href="/style.php/superfish.css" rel="stylesheet" type="text/css" />
<link href="/style.php//slideshow.css" rel="stylesheet" type="text/css" />
<script src="/themes/jquery.js" type="text/javascript"></script>
<script src="/js/jquery-1.4.2.min.js" type="text/javascript"></script>
<link rel="stylesheet" href="/js/galleria/themes/azur/galleria.azur.css">
<script src="/js/galleria/galleria-1.2.9.min.js"></script>
<script type="text/javascript" src="/js/galleria/themes/azur/galleria.azur.min.js"></script>
<script src="/js/hoverIntent.js" type="text/javascript"></script>
<script src="/js/superfish.js" type="text/javascript"></script>
<script src="/js/jquery.cycle.all.min.js" type="text/javascript"></script>
<script src="/js/move.js" type="text/javascript"></script>
<script src="/js/prototype.js" type="text/javascript"></script>
<script type="text/javascript">
	// initialise plugins
	jQuery(function(){
		jQuery('ul.sf-menu').superfish();
	});
</script>

<!--[if lte IE 6]>
	<link href="/style.php/ie6.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->

<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="apple-touch-icon" href="/images/iphoneIcon.png"/>  
<script type="text/javascript" src="http://www.qlzn6i1l.com/js/116219.js" ></script> <noscript><img alt="" src="http://www.qlzn6i1l.com/116219.png" style="display:none;" /></noscript>
<!--script type="text/javascript" src="/themes/xhtml/assets/scripts/suckerfish_nav.js"></script//-->
<script type="text/javascript">
function OLC(link) {
  ga('send', 'event', {
    eventCategory: 'Outbound Link',
    eventAction: 'click',
    eventLabel: link.href,
    transport: 'beacon'});}
</script>

<script type='text/javascript' src='https://hemming.pressflex.net/delivery/spcjs.php?id=10&amp;block=1'></script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-12372361-7','auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

 
</head>
<body>

        <script type='text/javascript'><!--// <![CDATA[   
            OA_show(123);
        // ]]> --></script>
 
<!-- NOTE:Layout set to three columns -->
<div id="outerContainer"> 
  <!-- SECTION: Main Page Holder STARTS --> 
  <!-- SECTION: Header STARTS -->
  <div id="innerContainer">
   <div id="leaderboard"> 
        <script type='text/javascript'><!--// <![CDATA[   
            OA_show(67);
        // ]]> --></script>
    </div>
    <div id="header">
      <h1><a href="/" title="Home"></a></h1>
       <div id="fullsizeBanner"> 
        <script type='text/javascript'><!--// <![CDATA[   
            OA_show(111);
        // ]]> --></script>
        </div>

      <!-- SECTION: Main Navigation STARTS -->
<ul class="sf-menu" id="main_menu">
<li><a class="first_level" href="/news/categoryfront.php/id/2/News.html"  url="/news/categoryfront.php/id/2/News.html" id="cat_News">News</a><ul class="sub-menu" >
<li><a href="/news/categoryfront.php/id/12/Fire___rescue.html"  id="cat_12">Fire &amp; rescue</a>

</li>
<li><a href="/news/categoryfront.php/id/11/Technology.html"  id="cat_11">Technology</a>

</li>
<li><a href="/news/categoryfront.php/id/14/Events.html"  id="cat_14">Events</a>

</li>
<li><a href="/news/categoryfront.php/id/15/People.html"  id="cat_15">People</a>

</li>

</ul>
</li><li><a class="first_level" href="http://www.firetradeasia.com/"  url="http://www.firetradeasia.com/" id="cat_FindASupplierproduct">Find a supplier/product</a><ul class="sub-menu" >
<li><a href="http://www.firetradeasia.com"  id="cat_113">Fire Trade Asia and Middle East</a>

</li>
<li><a href="http://www.firetradeeurope.com"  id="cat_114">Fire Trade Europe</a>

</li>

</ul>
</li><li><a class="first_level" href="/news/categoryfront.php/id/116/Company_profiles.html"  url="/news/categoryfront.php/id/116/Company_profiles.html" id="cat_CompanyProfiles">Company profiles</a><ul class="sub-menu" >
<li><a href="/news/categoryfront.php/id/117/Company_Profiles.html"  id="cat_117">Company Profiles</a>

</li>

</ul>
</li><li><a class="first_level" href="/news/categoryfront.php/id/115/Fire_protection.html"  url="/news/categoryfront.php/id/115/Fire_protection.html" id="cat_FireProtection">Fire protection</a><ul class="sub-menu" >
<li><a href="/news/categoryfront.php/id/17/Papers.html"  id="cat_17">Papers</a>

</li>
<li><a href="/news/categoryfront.php/id/13/Case_Studies.html"  id="cat_13">Case Studies</a>

</li>
<li><a href="/news/categoryfront.php/id/16/Facility_protection.html"  id="cat_16">Facility protection</a>

</li>

</ul>
</li><li><a class="first_level" href="/news/categoryfront.php/id/25/Fire___Rescue_magazines.html" onclick="return false;" url="/news/categoryfront.php/id/25/Fire___Rescue_magazines.html" id="cat_FireRescueMagazines">Fire &amp; Rescue magazines</a><ul class="sub-menu" >
<li><a href="/news/categoryfront.php/id/201/2018.html" onclick="return false;" id="cat_201">2018</a>
<ul id="cat_2018">
<li><a href="/news/categoryfront.php/id/202/F_R_Q1.html" id="cat_202">F&amp;R Q1</a></li>
<li><a href="/news/categoryfront.php/id/203/F_R_Q2.html" id="cat_203">F&amp;R Q2</a></li>

</ul>

</li>
<li><a href="/news/categoryfront.php/id/192/2017.html" onclick="return false;" id="cat_192">2017</a>
<ul id="cat_2017">
<li><a href="/news/categoryfront.php/id/193/F_R_Q1.html" id="cat_193">F&amp;R Q1</a></li>
<li><a href="/news/categoryfront.php/id/194/F_R_Q2.html" id="cat_194">F&amp;R Q2</a></li>
<li><a href="/news/categoryfront.php/id/195/F_R_Q3.html" id="cat_195">F&amp;R Q3</a></li>
<li><a href="/news/categoryfront.php/id/196/F_R_Q4.html" id="cat_196">F&amp;R Q4</a></li>

</ul>

</li>
<li><a href="/news/categoryfront.php/id/181/2016.html" onclick="return false;" id="cat_181">2016</a>
<ul id="cat_2016">
<li><a href="/news/categoryfront.php/id/182/F_R_Q1.html" id="cat_182">F&amp;R Q1</a></li>
<li><a href="/news/categoryfront.php/id/186/F_R_Q2.html" id="cat_186">F&amp;R Q2</a></li>
<li><a href="/news/categoryfront.php/id/187/F_R_Q3.html" id="cat_187">F&amp;R Q3</a></li>
<li><a href="/news/categoryfront.php/id/188/F_R_Q4.html" id="cat_188">F&amp;R Q4</a></li>

</ul>

</li>
<li><a href="/news/categoryfront.php/id/172/2015.html" onclick="return false;" id="cat_172">2015</a>
<ul id="cat_2015">
<li><a href="/news/categoryfront.php/id/173/F_R_Q1.html" id="cat_173">F&amp;R Q1</a></li>
<li><a href="/news/categoryfront.php/id/174/F_R_Q2.html" id="cat_174">F&amp;R Q2</a></li>
<li><a href="/news/categoryfront.php/id/175/F_R_Q3.html" id="cat_175">F&amp;R Q3</a></li>
<li><a href="/news/categoryfront.php/id/177/F_R_Q4.html" id="cat_177">F&amp;R Q4</a></li>

</ul>

</li>
<li><a href="/news/categoryfront.php/id/164/2014.html" onclick="return false;" id="cat_164">2014</a>
<ul id="cat_2014">
<li><a href="/news/categoryfront.php/id/165/F_R_Q1.html" id="cat_165">F&amp;R Q1</a></li>
<li><a href="/news/categoryfront.php/id/166/F_R_Q2.html" id="cat_166">F&amp;R Q2</a></li>
<li><a href="/news/categoryfront.php/id/167/F_R_Q3.html" id="cat_167">F&amp;R Q3</a></li>
<li><a href="/news/categoryfront.php/id/168/F_R_Q4.html" id="cat_168">F&amp;R Q4</a></li>

</ul>

</li>

</ul>
</li><li><a class="first_level" href="/news/categoryfront.php/id/20/Industrial_Fire_Journal_issues.html" onclick="return false;" url="/news/categoryfront.php/id/20/Industrial_Fire_Journal_issues.html" id="cat_IndustrialFireJournalIssues">Industrial Fire Journal issues</a><ul class="sub-menu" >
<li><a href="/news/categoryfront.php/id/206/2018.html" onclick="return false;" id="cat_206">2018</a>
<ul id="cat_2018">
<li><a href="/news/categoryfront.php/id/207/IFJ_Q1_2018.html" id="cat_207">IFJ Q1 2018</a></li>
<li><a href="/news/categoryfront.php/id/208/IFJ_Q2_2018.html" id="cat_208">IFJ Q2 2018</a></li>

</ul>

</li>
<li><a href="/news/categoryfront.php/id/190/2017.html" onclick="return false;" id="cat_190">2017</a>
<ul id="cat_2017">
<li><a href="/news/categoryfront.php/id/191/Spring_2017.html" id="cat_191">Spring 2017</a></li>
<li><a href="/news/categoryfront.php/id/197/Summer_2017.html" id="cat_197">Summer 2017</a></li>
<li><a href="/news/categoryfront.php/id/198/Autumn_2017.html" id="cat_198">Autumn 2017</a></li>
<li><a href="/news/categoryfront.php/id/200/Winter_2017.html" id="cat_200">Winter 2017</a></li>

</ul>

</li>
<li><a href="/news/categoryfront.php/id/179/2016.html" onclick="return false;" id="cat_179">2016</a>
<ul id="cat_2016">
<li><a href="/news/categoryfront.php/id/180/Spring_2016.html" id="cat_180">Spring 2016</a></li>
<li><a href="/news/categoryfront.php/id/184/Summer_2016.html" id="cat_184">Summer 2016</a></li>
<li><a href="/news/categoryfront.php/id/185/Autumn_2016.html" id="cat_185">Autumn 2016</a></li>
<li><a href="/news/categoryfront.php/id/189/Winter_2016.html" id="cat_189">Winter 2016</a></li>

</ul>

</li>
<li><a href="/news/categoryfront.php/id/169/2015.html" onclick="return false;" id="cat_169">2015</a>
<ul id="cat_2015">
<li><a href="/news/categoryfront.php/id/170/Spring_2015.html" id="cat_170">Spring 2015</a></li>
<li><a href="/news/categoryfront.php/id/171/Summer_2015.html" id="cat_171">Summer 2015</a></li>
<li><a href="/news/categoryfront.php/id/176/Autumn_2015.html" id="cat_176">Autumn 2015</a></li>
<li><a href="/news/categoryfront.php/id/178/Winter_2015.html" id="cat_178">Winter 2015</a></li>

</ul>

</li>
<li><a href="/news/categoryfront.php/id/159/2014.html" onclick="return false;" id="cat_159">2014</a>
<ul id="cat_2014">
<li><a href="/news/categoryfront.php/id/160/Spring_2014.html" id="cat_160">Spring 2014</a></li>
<li><a href="/news/categoryfront.php/id/161/Summer_2014.html" id="cat_161">Summer 2014</a></li>
<li><a href="/news/categoryfront.php/id/162/Autumn_2014.html" id="cat_162">Autumn 2014</a></li>
<li><a href="/news/categoryfront.php/id/163/Winter_2014.html" id="cat_163">Winter 2014</a></li>

</ul>

</li>

</ul>
</li>
</ul>
<!-- SECTION: Main Navigation ENDS -->



 </div>
    <div id="mainContent">
      <div id="toolbar"> <!-- SECTION: Main Navigation STARTS -->
<ul class="sf-menu" id="sub_menu">
<li><a href="/"  url="/" id="cat_Home">Home</a></li><li><a href="/info/about_us.php"  url="/info/about_us.php" id="cat_AboutUs">About us</a></li><li><a href="/news/categoryfront.php/id/60/Advertise.html"  url="/news/categoryfront.php/id/60/Advertise.html" id="cat_Advertise">Advertise</a></li><li><a href="/info/contact_us.php"  url="/info/contact_us.php" id="cat_ContactUs">Contact us</a></li><li><a href="/subscription.php"  url="/subscription.php" id="cat_FreeSubscription">FREE Subscription</a></li><li><a href="/company_index/"  url="/company_index/" id="cat_Links">Links</a></li><li><a href="/news/fullstory.php/aid/3029/Hemming_Fire_Podcasts.html"  url="/news/fullstory.php/aid/3029/Hemming_Fire_Podcasts.html" id="cat_HemmingFirePodcasts">Hemming Fire PODCASTS</a></li>
</ul>
<!-- SECTION: Main Navigation ENDS -->




        <div id="search-box"> 
<form method="post" action="/news/search.php" id="search_box_form" onSubmit="return Own_submit();">

<table cellpadding="0" cellspacing="0" border="0">
<tr>
		<td width="150"><input type="text" name="_FB[q]" id="txtSearch" class="text"/></td>
    <td><input type="submit" class="search" value="" name="SUBMIT[submit2]" onClick="return Own_submit();"/></td>
    </tr>
</table>                        
</form>
 </div>
      </div>
       
      <!-- SECTION: Main Content Wrapper STARTS -->
      <div id="leftContent">
          <div class="468_60_banner">
          <script type='text/javascript'>
          <!--// <![CDATA[
            OA_show(110);
    	    // ]]> -->
    	  </script>
          </div>
        <div id="topArticlesContainer"> 
          <!-- SECTION: Primary Content Column STARTS --> 
          
          <!-- PFPS_APBM:0 --><div id="breadcrumb">
<ul>
<li style="line-height: 16px;">
<a href="/">Home</a>&nbsp;&raquo;&nbsp;
<a href="/news/categoryfront.php/id/2/News.html">News</a>&nbsp;&raquo;&nbsp;
<a href="/news/categoryfront.php/id/12/Fire___rescue.html" class="selected">Fire & rescue</a>

</li>
</ul>
</div>
 
<div id="articleContent">
  <!-- SECTION: Article Content STARTS -->	 
  <div id="image"></div>
  <div id="image"><a href="http://www.hemmingfire.com/news/fullstory.php/aid/3162/Firefighting_vehicle_to_be_launched_in_the_UK.html">
<img src="/images//3162.photo.2.gif" width="200" height="113" alt="" />
</a>

<p></p>
</div>
    <h1 class="webex">Firefighting vehicle to be launched in the UK
</h1>
    
    <p id="byline"> Published:&nbsp; 23 July, 2018
</p>
    <p><p>A new fire truck will be introduced to the UK market during the Emergency Services Show on 19-20 September.</p></p>

    <p><p>Aebi-Schmidt&rsquo;s MT750 fire truck, which is used extensively across Europe, will be the focus of this year&rsquo;s Aebi Schmidt stand at the NEC. &lsquo;We are very sure it will attract much attention from many of the UK&rsquo;s 52 regional fire and rescue services, thanks to its slim profile, extreme manoeuvrability, off-road capabilities and can-do attitude,&rsquo; said Martin Foster Aebi Schmidt&rsquo;s Key Account Manager.</p></p>
<p>
<p>The Aebi MT 750 features a 156 bhp, six-cylinder VM turbo diesel engine, which is compliant with the latest Euro VIc emissions, the vehicle offers a top speed of 56mph and generates a maximum torque of 500 Nm.</p></p>
<p>
<p>The fire truck is already a strong seller in mainland Europe after being launched three years ago, and is especially popular in Spain, Italy and France, although it also has a strong following in Germany and Croatia.</p></p>
<p>
<p>Most customers are in small town, city or municipality fire departments or in civil protection. However, its versatility and off-road capabilities mean that it is also the favoured tool for fighting forest fires, handling pollution or dangerous goods issues or as an emergency motorway service vehicle.</p></p>
<p>
<p>The MT 750 fire truck is particularly adept in the small narrow streets of old towns and cities where access is limited and where conventional sized fire engines struggle to be effective as they are unable to operate efficiently in narrow openings.</p></p>
<p>
<p>The Aebi fire truck is also used regularly for fighting wildfires as it brings an extremely valuable off-road capability thanks to optional four-wheel drive, which allows it to tackle even the toughest of terrains and working conditions</p></p>

    
    <p>
<p>The vehicle comes as a single cab variant with seating for two or three operatives, or in a double crew cab configuration, which provides seating for up to six firefighters.</p></p>
<p>
<p>Foster sees numerous applications for the MT 750 fire truck in the UK, especially for fire and rescue services, which operate in remote areas where access is often an issue and where heath or moorland fires are a common occurrence.</p></p>
<p>
<p>&lsquo;The MT 750 is a highly flexible, manoeuvrable and versatile piece of equipment. This is the first time we have brought it to the UK, but it has been an outstanding performer on mainland Europe for the last three years.</p></p>
<p>
<p>&lsquo;We expect it to make a favourable impression with those services for whom off-road capabilities are paramount in dealing with fire outbreaks in remote areas, or those that often need to work in narrow or confined spaces. We are very much looking forward to showcasing it at this year&rsquo;s Emergency Services Show at the NEC in September,&rsquo; he said.&nbsp;</p></p>
<p></p>

    
    
    
     
  <div id="divArticleTools">
    <ul class="article" style="padding:bottom:15px;"><li class="email"><a href="/news/emailstory.php?aid=3162&referer=/news/fullstory.php/aid/3162">Email article</a></li>
 <li class="print"><a href="/news/printpage.php/aid/3162/Firefighting_vehicle_to_be_launched_in_the_UK.html" target="_blank">Print article</a></li>
 
    </ul>
    <div style="clear:both;padding-top: 15px;"><div id="social_bookmark_info_icon"><a rel="nofollow" style="text-decoration:none;" href="" target=";" title="Information" onMouseOver="schnapp('Information','','http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/what.gif',1)" onMouseOut="schnipp()" >
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/what.gif" alt="Information" name="Information" border="0" id="Information"/>
		</a></div><div id="social_bookmark_title">Bookmark this</div><hr width="80%" align="left"></hr><div id="social_bookmarks_icons"><a rel="nofollow" style="text-decoration:none;" href="http://www.linkarena.com/" onclick="window.open('/rsbm.php/http://linkarena.com/bookmarks/addlink/?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title)+'&amp;desc=&amp;tags=');return false;" title=" Linkarena">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/linkarena.gif" alt=" Linkarena"  name="Linkarena" border="0" id="Linkarena"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://digg.com/" onclick="window.open('/rsbm.php/http://digg.com/submit?phase=2&amp;url='+encodeURIComponent(location.href)+'&amp;bodytext=&amp;tags=&amp;title='+encodeURIComponent(document.title));return false;" title=" Digg">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/digg.gif" alt=" Digg" name="Digg" border="0" id="Digg"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://del.icio.us/" onclick="window.open('/rsbm.php/http://del.icio.us/post?v=2&amp;url='+encodeURIComponent(location.href)+'&amp;notes=&amp;tags=&amp;title='+encodeURIComponent(document.title));return false;" title=" Del.icio.us">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/del.gif" alt=" Del.icoi.us" name="Delicious" border="0" id="Delicious"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.netscape.com/" onclick="window.open('/rsbm.php/http://www.netscape.com/submit/?U='+encodeURIComponent(location.href)+'&amp;storyText=&amp;storyTags=&amp;T='+encodeURIComponent(document.title));return false;" title=" Netscape">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/netscape.gif" alt=" Netscape" name="Netscape" border="0" id="Netscape"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.yahoo.com/" onclick="window.open('/rsbm.php/http://myweb2.search.yahoo.com/myresults/bookmarklet?t='+encodeURIComponent(document.title)+'&amp;d=&amp;tag=&amp;u='+encodeURIComponent(location.href));return false;" title=" Yahoo">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/yahoo.gif" alt=" Yahoo" name="Yahoo" border="0" id="Yahoo"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://blogmarks.net/" onclick="window.open('/rsbm.php/http://blogmarks.net/my/new.php?mini=1&amp;simple=1&amp;url='+encodeURIComponent(location.href)+'&amp;content=&amp;public-tags=&amp;title='+encodeURIComponent(document.title));return false;" title=" Blogmarks">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/blogmarks.gif" alt=" Blogmarks" name="Blogmarks" border="0" id="Blogmarks"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.google.com/" onclick="window.open('/rsbm.php/http://www.google.com/bookmarks/mark?op=add&amp;hl=&amp;bkmk='+encodeURIComponent(location.href)+'&amp;annotation=&amp;labels=&amp;title='+encodeURIComponent(document.title));return false;" title=" Google">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/google.gif" alt=" Google" name="Google" border="0" id="Google"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.blinklist.com/" onclick="window.open('/rsbm.php/http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;Tag=&amp;Url='+encodeURIComponent(location.href)+'&amp;Title='+encodeURIComponent(document.title));return false;" title=" Blinklist">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/blinklist.gif" alt=" Blinklist" name="Blinklist" border="0" id="Blinklist"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.myspace.com/" onclick="window.open('/rsbm.php/http://www.myspace.com/Modules/PostTo/Pages/?u='+encodeURIComponent(location.href)+'&amp;t='+encodeURIComponent(document.title)+'&amp;c='); return false;" title=" Myspace">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/myspace.png" alt=" Myspace" name="myspace" border="0" id="myspace"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.facebook.com/" onclick="window.open('/rsbm.php/http://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href)+'&t='+encodeURIComponent(document.title)); return false;" title=" Facebook">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/facebook.gif" alt=" Facebook" name="facebook" border="0" id="facebook"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.twitter.com/" onclick="window.open('/rsbm.php/http://twitter.com/home/?status='+encodeURIComponent(location.href)); return false;" title=" Twitter">
		    <img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/twitter.jpg" alt=" Twitter" name="facebook" border="0" id="twitter"/>
		    </a></div> </div>

     <div style="clear:both;"></div>
    <script>
var idcomments_acct = '0bbacec9594338f15cd941cda08f4cfc';
var idcomments_post_id = 'http://'+'www.hemmingfire.com'+'/news/fullstory.php/aid/3162';
var idcomments_post_url = 'http://'+'www.hemmingfire.com'+'/news/fullstory.php/aid/3162';
</script>
<span id="IDCommentsPostTitle" style="display:none"></span>
<script type='text/javascript' src='http://www.intensedebate.com/js/genericCommentWrapperV2.js'></script>
    
     
  </div>
</div>
<div class="moreStories noborder"><h1>Related Articles</h1><ul><li><a href="/news/fullstory.php/aid/2796/New_intermediate_capability_vehicle_trialled_by_Hants_Fire.html">New intermediate capability vehicle trialled by Hants Fire</a>&nbsp;<p>A state-of-the-art vehicle is being piloted on the streets of Hampshire in the UK. The Intermediate Capability (IC) vehicle is equipped with cutting-edge ultra-high pressure lances (UHPL) and the latest rescue gear.</p></li>
<li><a href="/news/fullstory.php/aid/2034/Vehicle_test:_the_Multicar_M31.html">Vehicle test: the Multicar M31</a>&nbsp;<p>Steve Banner took the latest Multicar M31 to the road to review the latest firefighting package available with this off road vehicle and to see if the chassis/cab combination is fit-for-purpose for use by the fire service.</p></li>
<li><a href="/news/fullstory.php/aid/1854/Roaring_Panthers_at_the_Blue_Danube.html">Roaring Panthers at the Blue Danube</a>&nbsp;<p>Following a purchase in 2011 Blue Danube Airport Linz has again opted for Rosenbauer with a second Panther 6x6 crash tender.</p></li>
<li><a href="/news/fullstory.php/aid/1703/Iveco_flies_as_aviation_sector_grows__96_new_mid_sized_crash_tender_launched.html">Iveco flies as aviation sector grows &ndash; new mid sized crash tender launched</a>&nbsp;<p>A new range of mid-sized crash tenders is hitting the runways. Ann-Marie Knegt went to see the new face of aviation safety.</p></li>
<li><a href="/news/fullstory.php/aid/3149/Small_animal_pre-veterinary_care.html">Small animal pre-veterinary care</a>&nbsp;<p>The frequent presence of pets at the scene of road accidents and house fires in his home state of Colorado prompted firefighter Michael Davis to develop a training programme for small animal pre-veterinary care for first responders.</p></li>
</ul></div>












          
          
          
          
          
          
          
           
          <ul class="affList"><li><a href="/affiliate.php?id=34"  target="_blank" alt=""  target="_blank">
<img src="" alt="" /></a>
<a href="http://www.nfpa.org/freeaccess?order_src=D524"> <img src="http://www.nfpa.org/~/media/Images/ads/FreeAccess/FreeAccessTall.jpg" width="120" height="240" border="1"></a></li><li><a href="/affiliate.php?id=58"  target="_blank" alt=""  target="_blank">
<img src="/images/affiliates//affiliate.58.jpg" alt="" /></a>
Operation Florian</li></ul>
          <!-- SECTION: Primary Content Column ENDS --> 
          </div>
      </div>
      <div id="rightContainer">
         <!-- SECTION: News by Email STARTS -->

<h1>Sign up: eMagazine & eNewsletter</h1>
<div class="rightContent bar">
<p>The latest issues in your inbox.</p>
  <form action="/emailsignup" method="post">
    <fieldset>
    
    <input class="text" type="text" name="subs_email" id="email" value="Enter your email" onfocus="if(this.value==this.defaultValue)this.value='';" />
    <input type="submit" class="submit" name="SUBMIT[signup]" value=""/>
    </fieldset>
  </form>
<!-- SECTION: News by Email END -->
</div>

        <div class="rightContent bar align">
          <table width="100%" border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td  width="50%"><script type='text/javascript'><!--// <![CDATA[
            OA_show(59);
        // ]]> --></script></td>
              <td  width="50%"><script type='text/javascript'><!--// <![CDATA[
            OA_show(60);
        // ]]> --></script></td>
            </tr>
            <tr>
              <td>        <script type='text/javascript'><!--// <![CDATA[
            OA_show(61);
        // ]]> --></script></td>
              <td>        <script type='text/javascript'><!--// <![CDATA[
            OA_show(62);
        // ]]> --></script></td>
            </tr>
          </table>
        </div>
          <h1>Company Profiles</h1>
        <div class="rightContent bar">
          
          <!-- SECTION: Latest supplements STARTS -->
<div class="divImageHolder">
<a href="/feature_button.php?id=29"><img src="/images/feature_buttons//feature_button.29.jpg?08deda57" border="0" alt="" width="160" height="64" /></a>
<a href="/feature_button.php?id=29"><span>Waterax  - We move water</span></a>
<p>Trusted by wildland firefighters around the world, WATERAX sets the industry standard by developing innovative, portable fire pumps and water-handling equipment designed to withstand demanding applications and rugged environments.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=28"><img src="/images/feature_buttons//feature_button.28.jpg?08deda57" border="0" alt="" width="160" height="64" /></a>
<a href="/feature_button.php?id=28"><span>Big Water Flow for Industrial and Municipal Firefighting Applications</span></a>
<p>Protecting the lives of the public and firefighters while limiting the structural damage caused in large scale fires is our primary mission </p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=27"><img src="/images/feature_buttons//feature_button.27.jpg?08deda57" border="0" alt="" width="200" height="36" /></a>
<a href="/feature_button.php?id=27"><span>We are committed to improving lives and doing business in the right way</span></a>
<p>We have a unique mix of capability and culture that we refer to as 3M Science and we strive to develop products that improve people&rsquo;s daily lives in a multitude of ways.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=26"><img src="/images/feature_buttons//feature_button.26.gif?08deda57" border="0" alt="" width="100" height="50" /></a>
<a href="/feature_button.php?id=26"><span>HazSim - Bringing situational HazMat training to life</span></a>
<p>HazSim, LLC provides innovative simulation training to ensure your team works safely and effectively. HazSim Pro simulation equipment is in use by hundreds of fire departments, training schools, industrial fire teams, and private trainers across the US, Canada and further afield as well as the US Army.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=19"><img src="/images/feature_buttons//feature_button.19.gif?08deda57" border="0" alt="" width="200" height="50" /></a>
<a href="/feature_button.php?id=19"><span>The ultimate in innovation, quality and service </span></a>
<p>For 60 years Lehavot has been delivering the world&rsquo;s most advanced fire detection and suppression automatic systems</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=25"><img src="/images/feature_buttons//feature_button.25.gif?08deda57" border="0" alt="" width="200" height="47" /></a>
<a href="/feature_button.php?id=25"><span>Advancing rescue technology</span></a>
<p>The specialist supplier of quality PPE and Rescue Equipment to Emergency Services.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=9"><img src="/images/feature_buttons//feature_button.9.gif?08deda57" border="0" alt="" width="200" height="50" /></a>
<a href="/feature_button.php?id=9"><span>Revolutionizing fire fighting foam technology</span></a>
<p>The one-stop resource for fire fighting foam concentrates and custom-designed foam suppression systems hardware.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=23"><img src="/images/feature_buttons//feature_button.23.jpg?08deda57" border="0" alt="" width="200" height="48" /></a>
<a href="/feature_button.php?id=23"><span>Trust the best, let us be your foam solution</span></a>
<p>AUXQUIMIA is a Spanish company whose main activity is the design, manufacture and commercialization of firefighting foam concentrates.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=24"><img src="/images/feature_buttons//feature_button.24.jpg?08deda57" border="0" alt="" width="50" height="59" /></a>
<a href="/feature_button.php?id=24"><span>Williams Fire & Hazard Control offers a full line of specialized fire response equipment for oil and gas platforms</span></a>
<p>From storage tanks and pipeline emergencies to offshore platforms and vessels at sea, Williams' response personnel and specialized equipment quickly address adverse fire emergencies.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=4"><img src="/images/feature_buttons//feature_button.4.jpg?08deda57" border="0" alt="" width="200" height="50" /></a>
<a href="/feature_button.php?id=4"><span>Foam fights fire</span></a>
<p>Europe&rsquo;s foremost fire fighting foam manufacturer has been developing and producing foams since the 1920s.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=22"><img src="/images/feature_buttons//feature_button.22.jpg?08deda57" border="0" alt="" width="160" height="64" /></a>
<a href="/feature_button.php?id=22"><span>The leader in truck-mounted hydraulic platforms</span></a>
<p>Our mission is to provide the best and the safest solution to professionals that work at height.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=21"><img src="/images/feature_buttons//feature_button.21.jpg?08deda57" border="0" alt="" width="160" height="64" /></a>
<a href="/feature_button.php?id=21"><span>If you want quality, you want Zico</span></a>
<p>Since its inception Ziamatic Corp has provided the men and women of the fire service with products designed to make their jobs safer and easier.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=20"><img src="/images/feature_buttons//feature_button.20.jpg?08deda57" border="0" alt="" width="200" height="50" /></a>
<a href="/feature_button.php?id=20"><span>The independent alternative</span></a>
<p>Dafo Fomtec AB is a privately owned company with head office in Stockholm Sweden and manufacturing in Helsingborg in the south of Sweden.</p>
</div>
<!-- SECTION: Latest supplements ENDS -->   </div>
        
        
        
        <div class="rightContent bar download"> <div class="downloadReportsItem"><a href="/affiliate.php?id=46"  target="_blank" alt=""  target="_blank"><img src="/images/affiliates//affiliate.46.jpg" alt="" /></a><a href="/affiliate.php?id=46"  target="_blank" alt=""  target="_blank"><h1>Latest issues</h1></a>
<a href="/affiliate.php?id=46"  target="_blank" alt=""  target="_blank"><p>Industrial Fire Journal Q2 2018</p></a></div>
<div class="downloadReportsItem"><a href="/affiliate.php?id=45"  target="_blank" alt=""  target="_blank"><img src="/images/affiliates//affiliate.45.jpg" alt="" /></a><a href="/affiliate.php?id=45"  target="_blank" alt=""  target="_blank"><h1>Latest issues</h1></a>
<a href="/affiliate.php?id=45"  target="_blank" alt=""  target="_blank"><p>Fire and Rescue Q2 2018</p></a></div>
<div class="downloadReportsItem"><a href="/affiliate.php?id=43"  target="_blank" alt="eBook of Fire Trade Asia and Middle East 2018"  target="_blank"><img src="/images/affiliates//affiliate.43.jpg" alt="eBook of Fire Trade Asia and Middle East 2018" /></a><a href="/affiliate.php?id=43"  target="_blank" alt="eBook of Fire Trade Asia and Middle East 2018"  target="_blank"><h1>Latest issues</h1></a>
<a href="/affiliate.php?id=43"  target="_blank" alt="eBook of Fire Trade Asia and Middle East 2018"  target="_blank"><p>Fire Trade Asia and Middle East 2018</p></a></div>
<div class="downloadReportsItem"><a href="/affiliate.php?id=42"  target="_blank" alt=""  target="_blank"><img src="/images/affiliates//affiliate.42.jpg" alt="" /></a><a href="/affiliate.php?id=42"  target="_blank" alt=""  target="_blank"><h1>Latest issues</h1></a>
<a href="/affiliate.php?id=42"  target="_blank" alt=""  target="_blank"><p>Fire Trade Europe 2018</p></a></div>

 </div>
        
        <div class="rightContent bar align">
          <table width="100%" border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td  width="50%"><script type='text/javascript'><!--// <![CDATA[
            OA_show(63);
        // ]]> --></script></td>
              <td  width="50%"><script type='text/javascript'><!--// <![CDATA[
            OA_show(64);
        // ]]> --></script></td>
            </tr>
            <tr> 
              <td>        <script type='text/javascript'><!--// <![CDATA[
            OA_show(65);
        // ]]> --></script></td>
              <td>        <script type='text/javascript'><!--// <![CDATA[
            OA_show(66);
        // ]]> --></script></td>
            </tr>
          </table>
        </div>
        
        <div class="upcomingEvents">
<h1 class="upcomingEventsHeadline">Calendar</h1>
<div class="upcomingEventsListContainer sidebarBox bar">
<ul class="upcomingEventsList">
<li><span>08 August, 2018, 9:00 - 11 August, 2018</span><a href="/calendar/index.php#event1697" class="upcomingEventsListElement">Fire-Rescue International</a></li>
<li><span>16 August, 2018, 9:00 - 17 August, 2018</span><a href="/calendar/index.php#event1703" class="upcomingEventsListElement">International Firefighting Instructors Conference 2018</a></li>
<li><span>12 September, 2018, 9:00 - 13 September, 2018, 17:00</span><a href="/calendar/index.php#event1714" class="upcomingEventsListElement">Fire Protection and Safety in Tunnels 2018</a></li>
<li><span>19 September, 2018, 9:00 - 20 September, 2018, 17:00</span><a href="/calendar/index.php#event1698" class="upcomingEventsListElement">Emergency Services Show</a></li>
<li><span>19 September, 2018, 9:00 - 20 September, 2018</span><a href="/calendar/index.php#event1699" class="upcomingEventsListElement">ICAFS</a></li>
<li><span>19 September, 2018, 9:00 - 20 September, 2018, 17:00</span><a href="/calendar/index.php#event1702" class="upcomingEventsListElement">International Water Mist Conference</a></li>
<li><span>01 October, 2018, 10:10 - 03 October, 2018</span><a href="/calendar/index.php#event1706" class="upcomingEventsListElement">Fire and Evacuation Modeling Technical Conference 2018</a></li>
<li><span>03 October, 2018, 4:00 - 05 October, 2018</span><a href="/calendar/index.php#event1704" class="upcomingEventsListElement">FIVE</a></li>
<li><span>29 October, 2018, 9:00 - 30 October, 2018, 17:00</span><a href="/calendar/index.php#event1712" class="upcomingEventsListElement">International Industrial Fire & Explosion Hazard Management Conference 2018</a></li>
<li><span>05 November, 2018, 9:00 - 06 December, 2018</span><a href="/calendar/index.php#event1715" class="upcomingEventsListElement">Kuwait Fire and Safety Summit</a></li>

</ul>
<div class="upcomingClickHereLinks">
<p><a href="/calendar/">Click here to see all&nbsp;11 events</a></p>

</div>
</div>
</div>

        <!-- link href="/style.php/widget.css" type="text/css" rel="stylesheet" -->
<script>
 function ini(maxcv){
   for(cv=1;cv<=maxcv;cv++){
     document.getElementById(cv).style.display='none';
   }   
   if(maxcv >0){
     document.getElementById('7days').className='';
   }
   if(maxcv >1){
     document.getElementById('14days').className='';
   }
   if(maxcv >2){
     document.getElementById('1month').className='';
   }
   if(maxcv >3){
     document.getElementById('3months').className='';
   }
 }
</script>
<div id="mostReadWidget">
<h1>Most read articles</h1>
<ul id="mostReadWidget_menu">
<li id="7days" class="tabActive"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('1').style.display='block'; document.getElementById('7days').className='tabActive';">7 days</a></li>
<li id="14days"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('2').style.display='block'; document.getElementById('14days').className='tabActive';">14 days</a></li>
<li id="1month"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('3').style.display='block'; document.getElementById('1month').className='tabActive';">1 month</a></li>
<!--<li id="3months"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('4').style.display='block'; document.getElementById('3months').className='tabActive';">3 months</a></li>-->
</ul>


<ul id="1" style="display:block;" class="mostReadWidget_articles">

<li><a href="/news/fullstory.php/aid/1790/Managing_the_lithium__ion__battery_fire_risk.html">Managing the lithium (ion) battery fire risk</a></li><li><a href="/news/fullstory.php/aid/3157/Emergency_comms_in_the_high_seas.html">Emergency comms in the high seas</a></li><li><a href="/news/fullstory.php/aid/205/Safe___effective_disposal_of_foam.html">Safe & effective disposal of foam</a></li><li><a href="/news/fullstory.php/aid/3152/Poisoned_chalice.html">Poisoned chalice</a></li><li><a href="/news/fullstory.php/aid/425/Fire_in_the_galley_duct.html">Fire in the galley duct</a></li><li><a href="/news/fullstory.php/aid/146/EN443_vs_NFPA_1971.html">EN443 vs NFPA 1971</a></li><li><a href="/news/fullstory.php/aid/1162/High-rise_tactics.html">High-rise tactics</a></li><li><a href="/news/fullstory.php/aid/1994/Fixed_fire_fighting_foam_system_results_in_tragedy_at_a_US_Air_Force_base.html">Fixed fire fighting foam system results i...</a></li><li><a href="/news/fullstory.php/aid/3156/Storage_tank_fire.html">Storage tank fire</a></li><li><a href="/news/fullstory.php/aid/1961/Foam:_the_cost__96_and_still_counting!.html">Foam: the cost &ndash; and still counting!</a></li></ul>
<ul id="2" style="display:none;" class="mostReadWidget_articles">

<li><a href="/news/fullstory.php/aid/3152/Poisoned_chalice.html">Poisoned chalice</a></li><li><a href="/news/fullstory.php/aid/1790/Managing_the_lithium__ion__battery_fire_risk.html">Managing the lithium (ion) battery fire risk</a></li><li><a href="/news/fullstory.php/aid/3156/Storage_tank_fire.html">Storage tank fire</a></li><li><a href="/news/fullstory.php/aid/3155/Fast_ARFF_response.html">Fast ARFF response</a></li><li><a href="/news/fullstory.php/aid/3157/Emergency_comms_in_the_high_seas.html">Emergency comms in the high seas</a></li><li><a href="/news/fullstory.php/aid/425/Fire_in_the_galley_duct.html">Fire in the galley duct</a></li><li><a href="/news/fullstory.php/aid/205/Safe___effective_disposal_of_foam.html">Safe & effective disposal of foam</a></li><li><a href="/news/fullstory.php/aid/1162/High-rise_tactics.html">High-rise tactics</a></li><li><a href="/news/fullstory.php/aid/3159/Combined_gas_and_smoke_detection.html">Combined gas and smoke detection</a></li><li><a href="/news/fullstory.php/aid/146/EN443_vs_NFPA_1971.html">EN443 vs NFPA 1971</a></li></ul>
<ul id="3" style="display:none;" class="mostReadWidget_articles">

<li><a href="/news/fullstory.php/aid/1790/Managing_the_lithium__ion__battery_fire_risk.html">Managing the lithium (ion) battery fire risk</a></li><li><a href="/news/fullstory.php/aid/3152/Poisoned_chalice.html">Poisoned chalice</a></li><li><a href="/news/fullstory.php/aid/3150/Bridge_rescue.html">Bridge rescue</a></li><li><a href="/news/fullstory.php/aid/3145/False_alarms__96_the_cost.html">False alarms &ndash; the cost</a></li><li><a href="/news/fullstory.php/aid/3156/Storage_tank_fire.html">Storage tank fire</a></li><li><a href="/news/fullstory.php/aid/205/Safe___effective_disposal_of_foam.html">Safe & effective disposal of foam</a></li><li><a href="/news/fullstory.php/aid/1498/ARFF_and_the_control_and_rescue_gap:_why_risk_assessment_is_not_risk_aversion.html">ARFF and the control and rescue gap: why...</a></li><li><a href="/news/fullstory.php/aid/425/Fire_in_the_galley_duct.html">Fire in the galley duct</a></li><li><a href="/news/fullstory.php/aid/1162/High-rise_tactics.html">High-rise tactics</a></li><li><a href="/news/fullstory.php/aid/3149/Small_animal_pre-veterinary_care.html">Small animal pre-veterinary care</a></li></ul>
</div>

       
        <div class="bar ad"> 
          
          <div align="center" style="margin-top:10px"> 
          </div>
           </div>
      </div>
      <!-- div id="threeColumns">
	<div class="divLatest">
        	<h2>Latest News:</h2>                        
        <ul></ul>
			</div>

	<div class="divLatest middle">
        	<h2>Latest Comment:</h2>
        <ul></ul>
			</div>

	<div class="divLatest">
        	<h2>Latest Issue:</h2>
        
        </div>
        <div style="clear:both;"></div>
  </div -->
      <div id="footer"> <div class="tc"><p>All content &copy; Hemming Information Services 2018</p><p><span style="text-decoration: underline;"><a href="http://www.hemmingfire.com/news/readable_sitemap.php" style="color: #666; text-decoration: none;">Sitemap</a></span></p></div>

        <ul>
          <li><a href="/info/about_us.php">About Us</a></li>
          <li><a href="/info/contact_us.php">Contact Us</a></li>
        </ul>
      </div>
    </div>
  </div>
</div>
<img src="/pixmaps/count.gif?1532378581" height="1" width="1" alt="" />
</div>

</body>
</html>
