<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>Under pressure - Industrial Fire Journal - Fire & Rescue - Hemming Group Ltd</title>
<meta http-equiv="Content-Type" content="text/html; charset=Windows-1252" />

<meta name="keywords" content="foam, storage tank fire, Pressurised Instant Foam, Swiss Fire Protection, Andras Peller, Istvan Szocs, rim seal fire"/>
<meta name="description" property="og:description" content="A new fixed foam system can extinguish a refinery fire, full surface tank fire or rim seal fire without the use of pumps or external energy.  Pressurised..."/>
<meta property="og:url" content="http://www.hemmingfire.com/news/fullstory.php/aid/3135/Under_pressure.html"/>
<meta name="twitter:title" property="og:title" content="Under pressure - Industrial Fire Journal - Fire & Rescue - Hemming Group Ltd"/>
<meta property="og:image" content="http://www.hemmingfire.com/images//3135.photo.2.jpg"/>

<link href="/style.php/reset.css" rel="stylesheet" type="text/css" />
<link href="/style.php/screen.css" rel="stylesheet" type="text/css" />
<link href="/style.php/superfish.css" rel="stylesheet" type="text/css" />
<link href="/style.php//slideshow.css" rel="stylesheet" type="text/css" />
<script src="/themes/jquery.js" type="text/javascript"></script>
<script src="/js/jquery-1.4.2.min.js" type="text/javascript"></script>
<link rel="stylesheet" href="/js/galleria/themes/azur/galleria.azur.css">
<script src="/js/galleria/galleria-1.2.9.min.js"></script>
<script type="text/javascript" src="/js/galleria/themes/azur/galleria.azur.min.js"></script>
<script src="/js/hoverIntent.js" type="text/javascript"></script>
<script src="/js/superfish.js" type="text/javascript"></script>
<script src="/js/jquery.cycle.all.min.js" type="text/javascript"></script>
<script src="/js/move.js" type="text/javascript"></script>
<script src="/js/prototype.js" type="text/javascript"></script>
<script type="text/javascript">
	// initialise plugins
	jQuery(function(){
		jQuery('ul.sf-menu').superfish();
	});
</script>

<!--[if lte IE 6]>
	<link href="/style.php/ie6.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->

<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="apple-touch-icon" href="/images/iphoneIcon.png"/>  
<script type="text/javascript" src="http://www.qlzn6i1l.com/js/116219.js" ></script> <noscript><img alt="" src="http://www.qlzn6i1l.com/116219.png" style="display:none;" /></noscript>
<!--script type="text/javascript" src="/themes/xhtml/assets/scripts/suckerfish_nav.js"></script//-->
<script type="text/javascript">
function OLC(link) {
  ga('send', 'event', {
    eventCategory: 'Outbound Link',
    eventAction: 'click',
    eventLabel: link.href,
    transport: 'beacon'});}
</script>

<script type='text/javascript' src='http://hemming.pressflex.net/delivery/spcjs.php?id=10&amp;block=1'></script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-12372361-7','auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

 
</head>
<body>

        <script type='text/javascript'><!--// <![CDATA[   
            OA_show(123);
        // ]]> --></script>
 
<!-- NOTE:Layout set to three columns -->
<div id="outerContainer"> 
  <!-- SECTION: Main Page Holder STARTS --> 
  <!-- SECTION: Header STARTS -->
  <div id="innerContainer">
   <div id="leaderboard"> 
        <script type='text/javascript'><!--// <![CDATA[   
            OA_show(67);
        // ]]> --></script>
    </div>
    <div id="header">
      <h1><a href="/" title="Home"></a></h1>
       <div id="fullsizeBanner"> 
        <script type='text/javascript'><!--// <![CDATA[   
            OA_show(111);
        // ]]> --></script>
        </div>

      <!-- SECTION: Main Navigation STARTS -->
<ul class="sf-menu" id="main_menu">
<li><a class="first_level" href="/news/categoryfront.php/id/2/News.html"  url="/news/categoryfront.php/id/2/News.html" id="cat_News">News</a><ul class="sub-menu" >
<li><a href="/news/categoryfront.php/id/12/Fire___rescue.html"  id="cat_12">Fire &amp; rescue</a>

</li>
<li><a href="/news/categoryfront.php/id/11/Technology.html"  id="cat_11">Technology</a>

</li>
<li><a href="/news/categoryfront.php/id/14/Events.html"  id="cat_14">Events</a>

</li>
<li><a href="/news/categoryfront.php/id/15/People.html"  id="cat_15">People</a>

</li>

</ul>
</li><li><a class="first_level" href="http://www.firetradeasia.com/"  url="http://www.firetradeasia.com/" id="cat_FindASupplierproduct">Find a supplier/product</a><ul class="sub-menu" >
<li><a href="http://www.firetradeasia.com"  id="cat_113">Fire Trade Asia and Middle East</a>

</li>
<li><a href="http://www.firetradeeurope.com"  id="cat_114">Fire Trade Europe</a>

</li>

</ul>
</li><li><a class="first_level" href="/news/categoryfront.php/id/116/Company_profiles.html"  url="/news/categoryfront.php/id/116/Company_profiles.html" id="cat_CompanyProfiles">Company profiles</a><ul class="sub-menu" >
<li><a href="/news/categoryfront.php/id/117/Company_Profiles.html"  id="cat_117">Company Profiles</a>

</li>

</ul>
</li><li><a class="first_level" href="/news/categoryfront.php/id/115/Fire_protection.html"  url="/news/categoryfront.php/id/115/Fire_protection.html" id="cat_FireProtection">Fire protection</a><ul class="sub-menu" >
<li><a href="/news/categoryfront.php/id/17/Papers.html"  id="cat_17">Papers</a>

</li>
<li><a href="/news/categoryfront.php/id/13/Case_Studies.html"  id="cat_13">Case Studies</a>

</li>
<li><a href="/news/categoryfront.php/id/16/Facility_protection.html"  id="cat_16">Facility protection</a>

</li>

</ul>
</li><li><a class="first_level" href="/news/categoryfront.php/id/25/Fire___Rescue_magazines.html" onclick="return false;" url="/news/categoryfront.php/id/25/Fire___Rescue_magazines.html" id="cat_FireRescueMagazines">Fire &amp; Rescue magazines</a><ul class="sub-menu" >
<li><a href="/news/categoryfront.php/id/201/2018.html" onclick="return false;" id="cat_201">2018</a>
<ul id="cat_2018">
<li><a href="/news/categoryfront.php/id/202/F_R_Q1.html" id="cat_202">F&amp;R Q1</a></li>
<li><a href="/news/categoryfront.php/id/203/F_R_Q2.html" id="cat_203">F&amp;R Q2</a></li>

</ul>

</li>
<li><a href="/news/categoryfront.php/id/192/2017.html" onclick="return false;" id="cat_192">2017</a>
<ul id="cat_2017">
<li><a href="/news/categoryfront.php/id/193/F_R_Q1.html" id="cat_193">F&amp;R Q1</a></li>
<li><a href="/news/categoryfront.php/id/194/F_R_Q2.html" id="cat_194">F&amp;R Q2</a></li>
<li><a href="/news/categoryfront.php/id/195/F_R_Q3.html" id="cat_195">F&amp;R Q3</a></li>
<li><a href="/news/categoryfront.php/id/196/F_R_Q4.html" id="cat_196">F&amp;R Q4</a></li>

</ul>

</li>
<li><a href="/news/categoryfront.php/id/181/2016.html" onclick="return false;" id="cat_181">2016</a>
<ul id="cat_2016">
<li><a href="/news/categoryfront.php/id/182/F_R_Q1.html" id="cat_182">F&amp;R Q1</a></li>
<li><a href="/news/categoryfront.php/id/186/F_R_Q2.html" id="cat_186">F&amp;R Q2</a></li>
<li><a href="/news/categoryfront.php/id/187/F_R_Q3.html" id="cat_187">F&amp;R Q3</a></li>
<li><a href="/news/categoryfront.php/id/188/F_R_Q4.html" id="cat_188">F&amp;R Q4</a></li>

</ul>

</li>
<li><a href="/news/categoryfront.php/id/172/2015.html" onclick="return false;" id="cat_172">2015</a>
<ul id="cat_2015">
<li><a href="/news/categoryfront.php/id/173/F_R_Q1.html" id="cat_173">F&amp;R Q1</a></li>
<li><a href="/news/categoryfront.php/id/174/F_R_Q2.html" id="cat_174">F&amp;R Q2</a></li>
<li><a href="/news/categoryfront.php/id/175/F_R_Q3.html" id="cat_175">F&amp;R Q3</a></li>
<li><a href="/news/categoryfront.php/id/177/F_R_Q4.html" id="cat_177">F&amp;R Q4</a></li>

</ul>

</li>
<li><a href="/news/categoryfront.php/id/164/2014.html" onclick="return false;" id="cat_164">2014</a>
<ul id="cat_2014">
<li><a href="/news/categoryfront.php/id/165/F_R_Q1.html" id="cat_165">F&amp;R Q1</a></li>
<li><a href="/news/categoryfront.php/id/166/F_R_Q2.html" id="cat_166">F&amp;R Q2</a></li>
<li><a href="/news/categoryfront.php/id/167/F_R_Q3.html" id="cat_167">F&amp;R Q3</a></li>
<li><a href="/news/categoryfront.php/id/168/F_R_Q4.html" id="cat_168">F&amp;R Q4</a></li>

</ul>

</li>

</ul>
</li><li><a class="first_level" href="/news/categoryfront.php/id/20/Industrial_Fire_Journal_issues.html" onclick="return false;" url="/news/categoryfront.php/id/20/Industrial_Fire_Journal_issues.html" id="cat_IndustrialFireJournalIssues">Industrial Fire Journal issues</a><ul class="sub-menu" >
<li><a href="/news/categoryfront.php/id/206/2018.html" onclick="return false;" id="cat_206">2018</a>
<ul id="cat_2018">
<li><a href="/news/categoryfront.php/id/207/IFJ_Q1_2018.html" id="cat_207">IFJ Q1 2018</a></li>

</ul>

</li>
<li><a href="/news/categoryfront.php/id/190/2017.html" onclick="return false;" id="cat_190">2017</a>
<ul id="cat_2017">
<li><a href="/news/categoryfront.php/id/191/Spring_2017.html" id="cat_191">Spring 2017</a></li>
<li><a href="/news/categoryfront.php/id/197/Summer_2017.html" id="cat_197">Summer 2017</a></li>
<li><a href="/news/categoryfront.php/id/198/Autumn_2017.html" id="cat_198">Autumn 2017</a></li>
<li><a href="/news/categoryfront.php/id/200/Winter_2017.html" id="cat_200">Winter 2017</a></li>

</ul>

</li>
<li><a href="/news/categoryfront.php/id/179/2016.html" onclick="return false;" id="cat_179">2016</a>
<ul id="cat_2016">
<li><a href="/news/categoryfront.php/id/180/Spring_2016.html" id="cat_180">Spring 2016</a></li>
<li><a href="/news/categoryfront.php/id/184/Summer_2016.html" id="cat_184">Summer 2016</a></li>
<li><a href="/news/categoryfront.php/id/185/Autumn_2016.html" id="cat_185">Autumn 2016</a></li>
<li><a href="/news/categoryfront.php/id/189/Winter_2016.html" id="cat_189">Winter 2016</a></li>

</ul>

</li>
<li><a href="/news/categoryfront.php/id/169/2015.html" onclick="return false;" id="cat_169">2015</a>
<ul id="cat_2015">
<li><a href="/news/categoryfront.php/id/170/Spring_2015.html" id="cat_170">Spring 2015</a></li>
<li><a href="/news/categoryfront.php/id/171/Summer_2015.html" id="cat_171">Summer 2015</a></li>
<li><a href="/news/categoryfront.php/id/176/Autumn_2015.html" id="cat_176">Autumn 2015</a></li>
<li><a href="/news/categoryfront.php/id/178/Winter_2015.html" id="cat_178">Winter 2015</a></li>

</ul>

</li>
<li><a href="/news/categoryfront.php/id/159/2014.html" onclick="return false;" id="cat_159">2014</a>
<ul id="cat_2014">
<li><a href="/news/categoryfront.php/id/160/Spring_2014.html" id="cat_160">Spring 2014</a></li>
<li><a href="/news/categoryfront.php/id/161/Summer_2014.html" id="cat_161">Summer 2014</a></li>
<li><a href="/news/categoryfront.php/id/162/Autumn_2014.html" id="cat_162">Autumn 2014</a></li>
<li><a href="/news/categoryfront.php/id/163/Winter_2014.html" id="cat_163">Winter 2014</a></li>

</ul>

</li>

</ul>
</li>
</ul>
<!-- SECTION: Main Navigation ENDS -->



 </div>
    <div id="mainContent">
      <div id="toolbar"> <!-- SECTION: Main Navigation STARTS -->
<ul class="sf-menu" id="sub_menu">
<li><a href="/"  url="/" id="cat_Home">Home</a></li><li><a href="/info/about_us.php"  url="/info/about_us.php" id="cat_AboutUs">About us</a></li><li><a href="/news/categoryfront.php/id/60/Advertise.html"  url="/news/categoryfront.php/id/60/Advertise.html" id="cat_Advertise">Advertise</a></li><li><a href="/info/contact_us.php"  url="/info/contact_us.php" id="cat_ContactUs">Contact us</a></li><li><a href="/subscription.php"  url="/subscription.php" id="cat_FreeSubscription">FREE Subscription</a></li><li><a href="/company_index/"  url="/company_index/" id="cat_Links">Links</a></li><li><a href="/news/fullstory.php/aid/3029/Hemming_Fire_Podcasts.html"  url="/news/fullstory.php/aid/3029/Hemming_Fire_Podcasts.html" id="cat_HemmingFirePodcasts">Hemming Fire PODCASTS</a></li>
</ul>
<!-- SECTION: Main Navigation ENDS -->




        <div id="search-box"> 
<form method="post" action="/news/search.php" id="search_box_form" onSubmit="return Own_submit();">

<table cellpadding="0" cellspacing="0" border="0">
<tr>
		<td width="150"><input type="text" name="_FB[q]" id="txtSearch" class="text"/></td>
    <td><input type="submit" class="search" value="" name="SUBMIT[submit2]" onClick="return Own_submit();"/></td>
    </tr>
</table>                        
</form>
 </div>
      </div>
       
      <!-- SECTION: Main Content Wrapper STARTS -->
      <div id="leftContent">
          <div class="468_60_banner">
          <script type='text/javascript'>
          <!--// <![CDATA[
            OA_show(110);
    	    // ]]> -->
    	  </script>
          </div>
        <div id="topArticlesContainer"> 
          <!-- SECTION: Primary Content Column STARTS --> 
          
          <!-- PFPS_APBM:0 --><div id="breadcrumb">
<ul>
<li style="line-height: 16px;">
<a href="/">Home</a>&nbsp;&raquo;&nbsp;
<a href="/news/categoryfront.php/id/115/Fire_protection.html">Fire protection</a>&nbsp;&raquo;&nbsp;
<a href="/news/categoryfront.php/id/16/Facility_protection.html" class="selected">Facility protection</a>

</li>
</ul>
</div>
 
<div id="articleContent">
  <!-- SECTION: Article Content STARTS -->	 
  <div id="image"></div>
  <div id="image"><a href="http://www.hemmingfire.com/news/fullstory.php/aid/3135/Under_pressure.html">
<img src="/images//3135.photo.2.jpg" width="200" height="112" alt="" />
</a>

<p></p>
</div>
    <h1 class="webex">Under pressure
</h1>
    
    <p id="byline"> Published:&nbsp; 04 June, 2018
</p>
    <p class="highlight"><p>A new fixed foam system can extinguish a refinery fire, full surface tank fire or rim seal fire without the use of pumps or external energy.</p></p>

    <p><p>Pressurised Instant Foam is a medium/large-scale fixed extinguishing system for use in any facility that relies on foam to extinguish fires. Uniquely, it does not need any external energy source to produce and deliver the foam to the burning combustible liquid.</p></p>
<p>
<p>The company behind the technology, Swiss Fire Protection Research &amp; Development, was established in 2016 by its inventor, Istvan Szocs, who had previously developed the first and second-generation technology under the separate brand name Foam Fatale .</p></p>
<p>
<p>In a nutshell, the system consists of a system of pipes that guides the fire-fighting foam around the facility being protected, such as a storage tank, and applies the foam onto the fire inside the tank through apertures at the end of the pipework. In contrast to traditional fixed technology, the PI Foam system does not require the use of pumps, foam chambers, foam generators, foam proportioning systems or foam pourers.</p></p>
<p>
<p>Andras T Peller, director at Swiss Fire Protection Research &amp; Development, explains that at the heart of the system is a pressurised vessel that contains a premixed foam concentrate/water solution.</p></p>
<p>
<p>The vessel is pressurised by the introduction of a gas mixture that is designed to dissolve inside the foam premix solution. The gas mixture varies according to the features of the stored product and environmental factors ie whether the vessel will be in a cold or hot climate, which affects the pressure requirements . &ldquo;When it is depressurised, it is like a soda can. The bubbles are released as the gas comes back to atmospheric pressure. So you have instant foam produced from the foam solution, and you do not have to do anything. The pressurised gas does all the work,&rdquo; he says.</p></p>
<p>
<p><img height="478" src="http://www.hemmingfire.com/files/swiss_fire/450-fire-not-out.jpg" width="450" /></p></p>
<p>
<p>The fast activation is crucial to the successful deployment of the system; the system is designed to cover with foam the full surface of a storage tank in three minutes.</p></p>
<p>
<p><img height="478" src="http://www.hemmingfire.com/files/swiss_fire/450-going-out.jpg" width="450" /></p></p>
<p>
<p>These three minutes are crucial, explains Peller, for a number of reasons: &ldquo;With traditional foam, the fire is constantly destroying the foam, so it becomes a case of introducing more foam than the fire can eat. We can put in three minutes the same amount of foam that traditional systems take an hour to introduce.&rdquo;</p></p>
<p>
<p><img height="478" src="http://www.hemmingfire.com/files/swiss_fire/450-fire-out.jpg" width="450" /></p></p>
<p>
<p>An obvious benefit of the fast application of foam without human intervention is that there is no scope for human error during the set-up of mobile emergency-response resources to produce the right amount of foam, at the right concentration, under highly stressful circumstances. &ldquo;We are creating the foam in a calm environment, not during a blaze, measuring and checking the gas pressures,&rdquo; he says. The three-minute rule is also significant for another reason, explains Peller: at five minutes, the steel tank wall begins to reach the 500&deg;C mark, the temperature at which steel begins to lose its structural strength. &ldquo;So after the fire the tank has to be demolished or repaired. If you can put the fire out before it reaches that limit, you can save the tank and basically just clean and refit it afterwards,&rdquo; says Peller.</p></p>
<p>
<p>Mobilising all the equipment necessary to tackle a large-scale storage tank fire usually takes well over an hour, points out Peller, and anything below that would be breaking response records. When fire crews arrived at the site of the oil tank fire that occurred in Pulau Busing off the southwest coast of Singapore in March, he recounts, their first action was to begin cooling the neighbouring tanks. &ldquo;If you can start pouring foam 20 to 30 minutes after the start of the fire, then you are the fastest fire team in the world. In Singapore when they arrived they found that the tank walls of neighbouring tanks were at critically high temperature.&rdquo;</p></p>

    
    <p>
<p>In addition, as the volume of foam in the PI Foam system is pre-calculated, there is no possibility of the foam overflowing the tank or, indeed, of foam being lost during application as would be the case with a large-scale monitor. &ldquo;The ideal situation is for the firefighters to attend the incident without putting themselves at risk. Various studies have established that even in an optimal case, only around 50% of the foam generated by monitors ever reaches the surface of the fire, due to targeting loss and updraft. That is a lot of foam that could be contaminating the environment,&rdquo; says Peller.</p></p>
<p>
<p>The intention of the system, however, is not to take jobs away from industrial firefighters or doing away with emergency response equipment, highlights Peller. &ldquo;Fixed systems can only put out the fires for scenarios that can be prepared for, but what about scenarios you haven&rsquo;t thought of? Ideally a tank farm manager would protect his whole site with this, but would still retain a smaller mobile unit,&rdquo; remarks Peller.</p></p>
<p>
<p>SFPRD has tested the performance of a number of foams with its innovative system. The company can recommend commercial, off-the-shelf foams, but it has also developed a fluorine-free alternative that it is currently undergoing various approvals. &ldquo;It is available and usable if the client accepts that the foam is tested under non-standard conditions, because of the different foaming principle. The difference is that commercial foams are designed to be aerated, but this application doesn&rsquo;t use air, it uses soluble gas, which is why we&rsquo;ve had to test many foams on different fuels, including ethanol,&rdquo; he explains.</p></p>
<p>
<p>In practice, the vessels containing the premix solution are pressurised on site when the installation takes place. Depending on environmental factors &ndash; namely temperature and where the vessel is stored &ndash; the foam is replaced every five or ten years. Top-ups can be made as and when required, but Peller emphasises that one incident would be unlikely to deplete the whole foam reserve. The pressure of the system is monitored automatically and the valves self-test; regular maintenance is a matter of taking a sample of the foam mixture and having it checked in a laboratory.</p></p>
<p>
<p>The system is scalable, which means that protecting an additional storage tank, for example, would be a case of installing extra pipework and perhaps installing a larger pressurised container. There is no need for purchasing additional machinery or replacing existing pumps with bigger units, as with a traditional system. &ldquo;The NFPA requires around 4.2l/m2 per minute and we can easily scale up the system to 40 or even 80l/m2 per minute, just by up-scaling the system,&rdquo; explains Peller.</p></p>
<p>
<p>This year the company is hoping to complete an on-going retrofit installation on Chevron Kuwait&rsquo;s facility in the neutral zone between Kuwait and Saudi Arabia.</p></p>
<p>
<p>Construction of the system on the site was stopped in the middle of the process in 2015 due to a dispute between the two countries, but is hoped to restart shortly. Here, the PI Foam system will be protecting ten storage tanks measuring between 57m and 77m in diameter. For this project, the specification requires the capability of the PI Foam system to simultaneously extinguish three full-surface tank fires and seven rim-seal floating roof-tank fires.</p></p>
<p>
<p>The system design consists of a pressurised vessel containing 800m3 of foam solution and a 2km-long underground network of piping. For a rim-seal fire, only enough foam is released to extinguish the fire: &ldquo;We don&rsquo;t want to flood the whole roof because that would risk it sinking and causing a bigger problem. We have a detection system that can differentiate between full surface and rim-seal and, in the case of a rim seal fire, Pi just fills the rim seal area,&rdquo; says Peller.</p></p>
<p>
<p>Swiss Fire Protection is not just focusing on the oil and gas industry. In Hungary, it is working with pharmaceutical giant Sanofi and the Hungarian Army, with the latter to protect a strategic kerosene storage facility. Discussions are under way with an airport for the protection of a filling station and a storage tank containing kerosene. In addition, a small independent storage terminal wants to extend a first-generation version of the system and use the pressurised foam vessel to protect the whole storage facility, which includes multiple tanks, dike areas, pump stations, filling stations and other industrial areas.</p></p>
<p>
<p>In order to try to gain wider market acceptance for Pi Foam, the company is engaging with relevant industry bodies. &ldquo;One of the problems is that some standards refer to the performance of pumps but our system doesn&rsquo;t use one, so we cannot comply directly. We have to prove that the performance of our system is the equivalent or better, and are currently in discussions with Lastfire about creating a test protocol,&rdquo; says Peller.</p></p>
<p>
<p>Whether this innovative system will become commonplace in the future is open to question. After all, the highly conservative fire industry is as fond of its existing technology as it is of is slowly evolving standards.</p></p>

    
    
    
     
  <div id="divArticleTools">
    <ul class="article" style="padding:bottom:15px;"><li class="email"><a href="/news/emailstory.php?aid=3135&referer=/news/fullstory.php/aid/3135">Email article</a></li>
 <li class="print"><a href="/news/printpage.php/aid/3135/Under_pressure.html" target="_blank">Print article</a></li>
 
    </ul>
    <div style="clear:both;padding-top: 15px;"><div id="social_bookmark_info_icon"><a rel="nofollow" style="text-decoration:none;" href="" target=";" title="Information" onMouseOver="schnapp('Information','','http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/what.gif',1)" onMouseOut="schnipp()" >
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/what.gif" alt="Information" name="Information" border="0" id="Information"/>
		</a></div><div id="social_bookmark_title">Bookmark this</div><hr width="80%" align="left"></hr><div id="social_bookmarks_icons"><a rel="nofollow" style="text-decoration:none;" href="http://www.linkarena.com/" onclick="window.open('/rsbm.php/http://linkarena.com/bookmarks/addlink/?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title)+'&amp;desc=&amp;tags=');return false;" title=" Linkarena">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/linkarena.gif" alt=" Linkarena"  name="Linkarena" border="0" id="Linkarena"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://digg.com/" onclick="window.open('/rsbm.php/http://digg.com/submit?phase=2&amp;url='+encodeURIComponent(location.href)+'&amp;bodytext=&amp;tags=&amp;title='+encodeURIComponent(document.title));return false;" title=" Digg">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/digg.gif" alt=" Digg" name="Digg" border="0" id="Digg"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://del.icio.us/" onclick="window.open('/rsbm.php/http://del.icio.us/post?v=2&amp;url='+encodeURIComponent(location.href)+'&amp;notes=&amp;tags=&amp;title='+encodeURIComponent(document.title));return false;" title=" Del.icio.us">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/del.gif" alt=" Del.icoi.us" name="Delicious" border="0" id="Delicious"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.netscape.com/" onclick="window.open('/rsbm.php/http://www.netscape.com/submit/?U='+encodeURIComponent(location.href)+'&amp;storyText=&amp;storyTags=&amp;T='+encodeURIComponent(document.title));return false;" title=" Netscape">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/netscape.gif" alt=" Netscape" name="Netscape" border="0" id="Netscape"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.yahoo.com/" onclick="window.open('/rsbm.php/http://myweb2.search.yahoo.com/myresults/bookmarklet?t='+encodeURIComponent(document.title)+'&amp;d=&amp;tag=&amp;u='+encodeURIComponent(location.href));return false;" title=" Yahoo">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/yahoo.gif" alt=" Yahoo" name="Yahoo" border="0" id="Yahoo"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://blogmarks.net/" onclick="window.open('/rsbm.php/http://blogmarks.net/my/new.php?mini=1&amp;simple=1&amp;url='+encodeURIComponent(location.href)+'&amp;content=&amp;public-tags=&amp;title='+encodeURIComponent(document.title));return false;" title=" Blogmarks">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/blogmarks.gif" alt=" Blogmarks" name="Blogmarks" border="0" id="Blogmarks"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.google.com/" onclick="window.open('/rsbm.php/http://www.google.com/bookmarks/mark?op=add&amp;hl=&amp;bkmk='+encodeURIComponent(location.href)+'&amp;annotation=&amp;labels=&amp;title='+encodeURIComponent(document.title));return false;" title=" Google">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/google.gif" alt=" Google" name="Google" border="0" id="Google"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.blinklist.com/" onclick="window.open('/rsbm.php/http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;Tag=&amp;Url='+encodeURIComponent(location.href)+'&amp;Title='+encodeURIComponent(document.title));return false;" title=" Blinklist">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/blinklist.gif" alt=" Blinklist" name="Blinklist" border="0" id="Blinklist"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.myspace.com/" onclick="window.open('/rsbm.php/http://www.myspace.com/Modules/PostTo/Pages/?u='+encodeURIComponent(location.href)+'&amp;t='+encodeURIComponent(document.title)+'&amp;c='); return false;" title=" Myspace">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/myspace.png" alt=" Myspace" name="myspace" border="0" id="myspace"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.facebook.com/" onclick="window.open('/rsbm.php/http://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href)+'&t='+encodeURIComponent(document.title)); return false;" title=" Facebook">
		<img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/facebook.gif" alt=" Facebook" name="facebook" border="0" id="facebook"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.twitter.com/" onclick="window.open('/rsbm.php/http://twitter.com/home/?status='+encodeURIComponent(location.href)); return false;" title=" Twitter">
		    <img style="padding-bottom:1px;" src="http://www.hemmingfire.com/admin/cci/socialbookmarkgen/bookmark-images/twitter.jpg" alt=" Twitter" name="facebook" border="0" id="twitter"/>
		    </a></div> </div>

     <div style="clear:both;"></div>
    <script>
var idcomments_acct = '0bbacec9594338f15cd941cda08f4cfc';
var idcomments_post_id = 'http://'+'www.hemmingfire.com'+'/news/fullstory.php/aid/3135';
var idcomments_post_url = 'http://'+'www.hemmingfire.com'+'/news/fullstory.php/aid/3135';
</script>
<span id="IDCommentsPostTitle" style="display:none"></span>
<script type='text/javascript' src='http://www.intensedebate.com/js/genericCommentWrapperV2.js'></script>
    
     
  </div>
</div>
<div class="moreStories noborder"><h1>Related Articles</h1><ul><li><a href="/news/fullstory.php/aid/3105/Oil_tank_fire_off_Singapore_extinguished_after_six-hour_operation.html">Oil tank fire off Singapore extinguished after six-hour operation</a>&nbsp;<p>An oil tank storage fire on Pulau Busing off the southwest coast of Singapore resulted in a six-hour multi-agency operation led by the Singapore Civil Defence Force.</p></li>
<li><a href="/news/fullstory.php/aid/668/Niall_G._Ramsden:_LASTFIRE_Testing__96_new_developments.html">Niall G. Ramsden: LASTFIRE Testing &ndash; new developments</a>&nbsp;<p>Niall Ramsden describes the specialist fire test for foam developed by the LASTFIRE Group to assess foam performance for the particularly critical and demanding application of storage tank fires. Several major companies have adopted this test as part of their foam concentrate procurement specification. Over recent months it has been used to assess fluorine-free foam as well as the more traditional foams.</li>
<li><a href="/news/fullstory.php/aid/3133/ARFF_options.html">ARFF options</a>&nbsp;<p>The US Federal Aviation Authority is seeking to allow civilian airports to choose non-fluorinated fire-fighting foam for aircraft rescue and fire fighting.</p></li>
<li><a href="/news/fullstory.php/aid/3077/Lawsuit_over_groundwater_contamination_in_Minnesota_settled_for_US$850_million.html">Lawsuit over groundwater contamination in Minnesota settled for US$850 million</a>&nbsp;<p>The legal action was launched in 2010 by Minnesota Attorney General Lori Swanson, alleging widespread water contamination caused by the dumping of millions of pounds of industrial waste containing perfluorinated compounds (PFCs) in the ground and water in the east metropolitan area of the Twin Cities for more than 40 years from the 1950s.</p></li>
<li><a href="/news/fullstory.php/aid/3064/Adsorbent_media_for_removing_PFCs_from_wastewater.html">Adsorbent media for removing PFCs from wastewater</a>&nbsp;<p>An adsorbent media that selectively captures and removes micropollutants such as perfluorinated compounds (PFCs) from wastewater has received a &pound;1.24 million (US$1.72 million) grant to accelerate its pilot phase.</p></li>
</ul></div>












          
          
          
          
          
          
          
           
          <ul class="affList"><li><a href="/affiliate.php?id=34"  target="_blank" alt=""  target="_blank">
<img src="" alt="" /></a>
<a href="http://www.nfpa.org/freeaccess?order_src=D524"> <img src="http://www.nfpa.org/~/media/Images/ads/FreeAccess/FreeAccessTall.jpg" width="120" height="240" border="1"></a></li><li><a href="/affiliate.php?id=58"  target="_blank" alt=""  target="_blank">
<img src="/images/affiliates//affiliate.58.jpg" alt="" /></a>
Operation Florian</li></ul>
          <!-- SECTION: Primary Content Column ENDS --> 
          </div>
      </div>
      <div id="rightContainer">
         <!-- SECTION: News by Email STARTS -->

<h1>Sign up: eMagazine & eNewsletter</h1>
<div class="rightContent bar">
<p>The latest issues in your inbox.</p>
  <form action="/emailsignup" method="post">
    <fieldset>
    
    <input class="text" type="text" name="subs_email" id="email" value="Enter your email" onfocus="if(this.value==this.defaultValue)this.value='';" />
    <input type="submit" class="submit" name="SUBMIT[signup]" value=""/>
    </fieldset>
  </form>
<!-- SECTION: News by Email END -->
</div>

        <div class="rightContent bar align">
          <table width="100%" border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td  width="50%"><script type='text/javascript'><!--// <![CDATA[
            OA_show(59);
        // ]]> --></script></td>
              <td  width="50%"><script type='text/javascript'><!--// <![CDATA[
            OA_show(60);
        // ]]> --></script></td>
            </tr>
            <tr>
              <td>        <script type='text/javascript'><!--// <![CDATA[
            OA_show(61);
        // ]]> --></script></td>
              <td>        <script type='text/javascript'><!--// <![CDATA[
            OA_show(62);
        // ]]> --></script></td>
            </tr>
          </table>
        </div>
          <h1>Company Profiles</h1>
        <div class="rightContent bar">
          
          <!-- SECTION: Latest supplements STARTS -->
<div class="divImageHolder">
<a href="/feature_button.php?id=29"><img src="/images/feature_buttons//feature_button.29.jpg?3b20c2b9" border="0" alt="" width="160" height="64" /></a>
<a href="/feature_button.php?id=29"><span>Waterax  - We move water</span></a>
<p>Trusted by wildland firefighters around the world, WATERAX sets the industry standard by developing innovative, portable fire pumps and water-handling equipment designed to withstand demanding applications and rugged environments.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=28"><img src="/images/feature_buttons//feature_button.28.jpg?3b20c2b9" border="0" alt="" width="160" height="64" /></a>
<a href="/feature_button.php?id=28"><span>Big Water Flow for Industrial and Municipal Firefighting Applications</span></a>
<p>Protecting the lives of the public and firefighters while limiting the structural damage caused in large scale fires is our primary mission </p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=27"><img src="/images/feature_buttons//feature_button.27.jpg?3b20c2b9" border="0" alt="" width="200" height="36" /></a>
<a href="/feature_button.php?id=27"><span>We are committed to improving lives and doing business in the right way</span></a>
<p>We have a unique mix of capability and culture that we refer to as 3M Science and we strive to develop products that improve people&rsquo;s daily lives in a multitude of ways.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=26"><img src="/images/feature_buttons//feature_button.26.gif?3b20c2b9" border="0" alt="" width="100" height="50" /></a>
<a href="/feature_button.php?id=26"><span>HazSim - Bringing situational HazMat training to life</span></a>
<p>HazSim, LLC provides innovative simulation training to ensure your team works safely and effectively. HazSim Pro simulation equipment is in use by hundreds of fire departments, training schools, industrial fire teams, and private trainers across the US, Canada and further afield as well as the US Army.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=19"><img src="/images/feature_buttons//feature_button.19.gif?3b20c2b9" border="0" alt="" width="200" height="50" /></a>
<a href="/feature_button.php?id=19"><span>The ultimate in innovation, quality and service </span></a>
<p>For 60 years Lehavot has been delivering the world&rsquo;s most advanced fire detection and suppression automatic systems</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=25"><img src="/images/feature_buttons//feature_button.25.gif?3b20c2b9" border="0" alt="" width="200" height="47" /></a>
<a href="/feature_button.php?id=25"><span>Advancing rescue technology</span></a>
<p>The specialist supplier of quality PPE and Rescue Equipment to Emergency Services.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=9"><img src="/images/feature_buttons//feature_button.9.gif?3b20c2b9" border="0" alt="" width="200" height="50" /></a>
<a href="/feature_button.php?id=9"><span>Revolutionizing fire fighting foam technology</span></a>
<p>The one-stop resource for fire fighting foam concentrates and custom-designed foam suppression systems hardware.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=23"><img src="/images/feature_buttons//feature_button.23.jpg?3b20c2b9" border="0" alt="" width="200" height="48" /></a>
<a href="/feature_button.php?id=23"><span>Trust the best, let us be your foam solution</span></a>
<p>AUXQUIMIA is a Spanish company whose main activity is the design, manufacture and commercialization of firefighting foam concentrates.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=24"><img src="/images/feature_buttons//feature_button.24.jpg?3b20c2b9" border="0" alt="" width="50" height="59" /></a>
<a href="/feature_button.php?id=24"><span>Williams Fire & Hazard Control offers a full line of specialized fire response equipment for oil and gas platforms</span></a>
<p>From storage tanks and pipeline emergencies to offshore platforms and vessels at sea, Williams' response personnel and specialized equipment quickly address adverse fire emergencies.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=4"><img src="/images/feature_buttons//feature_button.4.jpg?3b20c2b9" border="0" alt="" width="200" height="50" /></a>
<a href="/feature_button.php?id=4"><span>Foam fights fire</span></a>
<p>Europe&rsquo;s foremost fire fighting foam manufacturer has been developing and producing foams since the 1920s.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=22"><img src="/images/feature_buttons//feature_button.22.jpg?3b20c2b9" border="0" alt="" width="160" height="64" /></a>
<a href="/feature_button.php?id=22"><span>The leader in truck-mounted hydraulic platforms</span></a>
<p>Our mission is to provide the best and the safest solution to professionals that work at height.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=21"><img src="/images/feature_buttons//feature_button.21.jpg?3b20c2b9" border="0" alt="" width="160" height="64" /></a>
<a href="/feature_button.php?id=21"><span>If you want quality, you want Zico</span></a>
<p>Since its inception Ziamatic Corp has provided the men and women of the fire service with products designed to make their jobs safer and easier.</p>
</div><div class="divImageHolder">
<a href="/feature_button.php?id=20"><img src="/images/feature_buttons//feature_button.20.jpg?3b20c2b9" border="0" alt="" width="200" height="50" /></a>
<a href="/feature_button.php?id=20"><span>The independent alternative</span></a>
<p>Dafo Fomtec AB is a privately owned company with head office in Stockholm Sweden and manufacturing in Helsingborg in the south of Sweden.</p>
</div>
<!-- SECTION: Latest supplements ENDS -->   </div>
        
        
        
        <div class="rightContent bar download"> <div class="downloadReportsItem"><a href="/affiliate.php?id=46"  target="_blank" alt=""  target="_blank"><img src="/images/affiliates//affiliate.46.jpg" alt="" /></a><a href="/affiliate.php?id=46"  target="_blank" alt=""  target="_blank"><h1>Latest issues</h1></a>
<a href="/affiliate.php?id=46"  target="_blank" alt=""  target="_blank"><p>Industrial Fire Journal Q1 2018</p></a></div>
<div class="downloadReportsItem"><a href="/affiliate.php?id=45"  target="_blank" alt=""  target="_blank"><img src="/images/affiliates//affiliate.45.jpg" alt="" /></a><a href="/affiliate.php?id=45"  target="_blank" alt=""  target="_blank"><h1>Latest issues</h1></a>
<a href="/affiliate.php?id=45"  target="_blank" alt=""  target="_blank"><p>Fire and Rescue Q2 2018</p></a></div>
<div class="downloadReportsItem"><a href="/affiliate.php?id=43"  target="_blank" alt="eBook of Fire Trade Asia and Middle East 2017"  target="_blank"><img src="/images/affiliates//affiliate.43.jpg" alt="eBook of Fire Trade Asia and Middle East 2017" /></a><a href="/affiliate.php?id=43"  target="_blank" alt="eBook of Fire Trade Asia and Middle East 2017"  target="_blank"><h1>Latest issues</h1></a>
<a href="/affiliate.php?id=43"  target="_blank" alt="eBook of Fire Trade Asia and Middle East 2017"  target="_blank"><p>Fire Trade Asia and Middle East 2017</p></a></div>
<div class="downloadReportsItem"><a href="/affiliate.php?id=42"  target="_blank" alt=""  target="_blank"><img src="/images/affiliates//affiliate.42.jpg" alt="" /></a><a href="/affiliate.php?id=42"  target="_blank" alt=""  target="_blank"><h1>Latest issues</h1></a>
<a href="/affiliate.php?id=42"  target="_blank" alt=""  target="_blank"><p>Fire Trade Europe 2018</p></a></div>

 </div>
        
        <div class="rightContent bar align">
          <table width="100%" border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td  width="50%"><script type='text/javascript'><!--// <![CDATA[
            OA_show(63);
        // ]]> --></script></td>
              <td  width="50%"><script type='text/javascript'><!--// <![CDATA[
            OA_show(64);
        // ]]> --></script></td>
            </tr>
            <tr> 
              <td>        <script type='text/javascript'><!--// <![CDATA[
            OA_show(65);
        // ]]> --></script></td>
              <td>        <script type='text/javascript'><!--// <![CDATA[
            OA_show(66);
        // ]]> --></script></td>
            </tr>
          </table>
        </div>
        
        <div class="upcomingEvents">
<h1 class="upcomingEventsHeadline">Calendar</h1>
<div class="upcomingEventsListContainer sidebarBox bar">
<ul class="upcomingEventsList">
<li><span>11 June, 2018, 13:00 - 14 June, 2018</span><a href="/calendar/index.php#event1696" class="upcomingEventsListElement">NFPA Conference and Exhibition</a></li>
<li><span>19 June, 2018, 9:00 - 21 June, 2018, 17:00</span><a href="/calendar/index.php#event1711" class="upcomingEventsListElement">Firex International</a></li>
<li><span>11 July, 2018, 9:00 - 13 July, 2018</span><a href="/calendar/index.php#event1709" class="upcomingEventsListElement">Indonesia Smart Security Fire and Rescue</a></li>
<li><span>08 August, 2018, 9:00 - 11 August, 2018</span><a href="/calendar/index.php#event1697" class="upcomingEventsListElement">Fire-Rescue International</a></li>
<li><span>16 August, 2018, 9:00 - 17 August, 2018</span><a href="/calendar/index.php#event1703" class="upcomingEventsListElement">International Firefighting Instructors Conference 2018</a></li>
<li><span>19 September, 2018, 9:00 - 20 September, 2018, 17:00</span><a href="/calendar/index.php#event1698" class="upcomingEventsListElement">Emergency Services Show</a></li>
<li><span>19 September, 2018, 9:00 - 20 September, 2018</span><a href="/calendar/index.php#event1699" class="upcomingEventsListElement">ICAFS</a></li>
<li><span>19 September, 2018, 9:00 - 20 September, 2018, 17:00</span><a href="/calendar/index.php#event1702" class="upcomingEventsListElement">International Water Mist Conference</a></li>
<li><span>01 October, 2018, 10:10 - 03 October, 2018</span><a href="/calendar/index.php#event1706" class="upcomingEventsListElement">Fire and Evacuation Modeling Technical Conference 2018</a></li>
<li><span>03 October, 2018, 4:00 - 05 October, 2018</span><a href="/calendar/index.php#event1704" class="upcomingEventsListElement">FIVE</a></li>

</ul>
<div class="upcomingClickHereLinks">
<p><a href="/calendar/">Click here to see all&nbsp;11 events</a></p>

</div>
</div>
</div>

        <!-- link href="/style.php/widget.css" type="text/css" rel="stylesheet" -->
<script>
 function ini(maxcv){
   for(cv=1;cv<=maxcv;cv++){
     document.getElementById(cv).style.display='none';
   }   
   if(maxcv >0){
     document.getElementById('7days').className='';
   }
   if(maxcv >1){
     document.getElementById('14days').className='';
   }
   if(maxcv >2){
     document.getElementById('1month').className='';
   }
   if(maxcv >3){
     document.getElementById('3months').className='';
   }
 }
</script>
<div id="mostReadWidget">
<h1>Most read articles</h1>
<ul id="mostReadWidget_menu">
<li id="7days" class="tabActive"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('1').style.display='block'; document.getElementById('7days').className='tabActive';">7 days</a></li>
<li id="14days"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('2').style.display='block'; document.getElementById('14days').className='tabActive';">14 days</a></li>
<li id="1month"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('3').style.display='block'; document.getElementById('1month').className='tabActive';">1 month</a></li>
<!--<li id="3months"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('4').style.display='block'; document.getElementById('3months').className='tabActive';">3 months</a></li>-->
</ul>


<ul id="1" style="display:block;" class="mostReadWidget_articles">

<li><a href="/news/fullstory.php/aid/1790/Managing_the_lithium__ion__battery_fire_risk.html">Managing the lithium (ion) battery fire risk</a></li><li><a href="/news/fullstory.php/aid/3136/Take_your_kit_off.html">Take your kit off</a></li><li><a href="/news/fullstory.php/aid/3137/What_is_new_in_F_R_Q2,_2018_.html">What is new in F&R Q2, 2018?</a></li><li><a href="/news/fullstory.php/aid/425/Fire_in_the_galley_duct.html">Fire in the galley duct</a></li><li><a href="/news/fullstory.php/aid/205/Safe___effective_disposal_of_foam.html">Safe & effective disposal of foam</a></li><li><a href="/news/fullstory.php/aid/3131/Holmatro_launches_12_bar_lifting_bags.html">Holmatro launches 12 bar lifting bags</a></li><li><a href="/news/fullstory.php/aid/1786/ICAO_announces_new_ARFF_foam_testing_and_foam_certification_criteria.html">ICAO announces new ARFF foam testing and...</a></li><li><a href="/news/fullstory.php/aid/3133/ARFF_options.html">ARFF options</a></li><li><a href="/news/fullstory.php/aid/1961/Foam:_the_cost__96_and_still_counting!.html">Foam: the cost &ndash; and still counting!</a></li><li><a href="/news/fullstory.php/aid/146/EN443_vs_NFPA_1971.html">EN443 vs NFPA 1971</a></li></ul>
<ul id="2" style="display:none;" class="mostReadWidget_articles">

<li><a href="/news/fullstory.php/aid/1790/Managing_the_lithium__ion__battery_fire_risk.html">Managing the lithium (ion) battery fire risk</a></li><li><a href="/news/fullstory.php/aid/3125/A_driver_for_resilience.html">A driver for resilience</a></li><li><a href="/news/fullstory.php/aid/3136/Take_your_kit_off.html">Take your kit off</a></li><li><a href="/news/fullstory.php/aid/3133/ARFF_options.html">ARFF options</a></li><li><a href="/news/fullstory.php/aid/425/Fire_in_the_galley_duct.html">Fire in the galley duct</a></li><li><a href="/news/fullstory.php/aid/205/Safe___effective_disposal_of_foam.html">Safe & effective disposal of foam</a></li><li><a href="/news/fullstory.php/aid/3137/What_is_new_in_F_R_Q2,_2018_.html">What is new in F&R Q2, 2018?</a></li><li><a href="/news/fullstory.php/aid/3124/First_compressed_air_foam_conference_launched.html">First compressed air foam conference laun...</a></li><li><a href="/news/fullstory.php/aid/3120/Grenfell_Tower_repercussions.html">Grenfell Tower repercussions</a></li><li><a href="/news/fullstory.php/aid/1786/ICAO_announces_new_ARFF_foam_testing_and_foam_certification_criteria.html">ICAO announces new ARFF foam testing and...</a></li></ul>
<ul id="3" style="display:none;" class="mostReadWidget_articles">

<li><a href="/news/fullstory.php/aid/1790/Managing_the_lithium__ion__battery_fire_risk.html">Managing the lithium (ion) battery fire risk</a></li><li><a href="/news/fullstory.php/aid/3125/A_driver_for_resilience.html">A driver for resilience</a></li><li><a href="/news/fullstory.php/aid/3117/Two_Stingers_for_northwest_England_brigade.html">Two Stingers for northwest England brigade</a></li><li><a href="/news/fullstory.php/aid/425/Fire_in_the_galley_duct.html">Fire in the galley duct</a></li><li><a href="/news/fullstory.php/aid/3112/Check_your_cylinders.html">Check your cylinders</a></li><li><a href="/news/fullstory.php/aid/205/Safe___effective_disposal_of_foam.html">Safe & effective disposal of foam</a></li><li><a href="/news/fullstory.php/aid/3127/Vehicles_for_white_helmets.html">Vehicles for white helmets</a></li><li><a href="/news/fullstory.php/aid/3136/Take_your_kit_off.html">Take your kit off</a></li><li><a href="/news/fullstory.php/aid/3124/First_compressed_air_foam_conference_launched.html">First compressed air foam conference laun...</a></li><li><a href="/news/fullstory.php/aid/3110/Explosion_investigation.html">Explosion investigation</a></li></ul>
</div>

       
        <div class="bar ad"> 
          
          <div align="center" style="margin-top:10px"> 
          </div>
           </div>
      </div>
      <!-- div id="threeColumns">
	<div class="divLatest">
        	<h2>Latest News:</h2>                        
        <ul></ul>
			</div>

	<div class="divLatest middle">
        	<h2>Latest Comment:</h2>
        <ul></ul>
			</div>

	<div class="divLatest">
        	<h2>Latest Issue:</h2>
        
        </div>
        <div style="clear:both;"></div>
  </div -->
      <div id="footer"> <div class="tc"><p>All content &copy; Hemming Information Services 2018</p><p><span style="text-decoration: underline;"><a href="http://www.hemmingfire.com/news/readable_sitemap.php" style="color: #666; text-decoration: none;">Sitemap</a></span></p></div>

        <ul>
          <li><a href="/info/about_us.php">About Us</a></li>
          <li><a href="/info/contact_us.php">Contact Us</a></li>
        </ul>
      </div>
    </div>
  </div>
</div>
<img src="/pixmaps/count.gif?1528231099" height="1" width="1" alt="" />
</div>

</body>
</html>
